Add theme-default plugin
[canto-curses.git] / README.md
1 # Canto Curses
2
3 The curses (text) client for canto-daemon.
4
5 Canto-daemon is required to work and is found at:
6
7 http://github.com/themoken/canto-next
8
9 ## Requirements
10
11     Debian / Ubuntu
12     - python3 (will grab libncursesw5 and libreadline6 too)
13     - python3-dev
14     - libncursesw5-dev
15     - libreadline6-dev
16     - build-essential
17
18     Arch
19     - readline
20     - python
21     - ncurses
22     - gcc (or base-devel)
23
24     Others, just ensure you have Python 3.3+, ncurses, their headers and GCC
25
26 ## Install
27
28 ```sh
29     $ sudo python3 setup.py install
30 ```